Knowledgebase: FibreChannel related
ATTO, fibre channel, zoning setup
Posted by Andre Kuehnemund on 31 August 2012 9:15

Customer's setup:

"The XSAN and library are in separate zones; one zone contains one ATTO (two channels) of the backup server and the four LTO-5 drives, the other zone contains the second ATTO in the backup server and the XSAN storage.
As soon as the second schedule job started ... the first job stopped all I/O and the entire PresSTORE process tree hung. Neither job did anything.
I waited ten minutes and then tried to cancel the jobs which did not work (even though the log might show job cancelled the job actually remained active). So I had to hard reset the server.

And do you know why the ATTO, with two channels in the same zone, I see the LTO drives only connected to one channel? I have attached a screenshot of this behavior. Both channels of the first HBA are in the same zone, and both channels of the second HBA are in the same zone. Yet the disks only show up on channel 2 and the tapes also only show up on channel 2."

 

The solution, as reported by the customer:

"Multipathing was the issue in this case. We had two channels connected to the fabric and in the same zone as all four tape drives.
ATTO tech support recommended that we either disable multipathing (and failover) or zone the drives so that each channel can see only specific drives.
This resolved our issues.
ATTO on Mac has by default multipathing and failover enabled and this is not reflected properly in the ATTO Config GUI but shows up properly in the System Profiler (under Fibrechannel)."

(1 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).

ERROR: This domain name (portal.archiware.com), does not match the domain name in the license key file support.archiware.com.

For assistance with your license, please contact the Kayako support team: https://support.kayako.com